rsyslog

The rocket-fast system for log processing

12 thoughts on “rsyslog 6.3.3 (devel)

  1. Pingback: rsyslog 6.3.3 (devel) released rsyslog

  2. Tried compiling 6.3.3 on a RHEL 6 system. Got the following error:

    configure: error: Package requirements (libestr >= 0.1.1) were not met:

    No package ‘libestr’ found

    and the only libestr I could find was on sourceforge, and only at version 0.1.0a

  3. I have installed libestr-0.1.2.tar.gz without any error, but I still got this error. what should I do? Thanks!

  4. I came to confirm this error! I install libestr-0.1.3 with out any error after that I install rsyslog-6.2.2 but it return "configure: error: Package requirements (libestr >= 0.1.0) were not met:"

    Do you have any idea?

  5. Have the same issue
    Installed libestr-0.1.4 without any errors. Got error message (‘libestr >= 0.1.2… No package ‘libestr’ found) when trying to install rsyslog-7.2.3

  6. Same problem here! and I sovled by download the libestr source code and cp the libestr.cp file to the /usr/lib64/pkgconfig/, and change it LIB to /usr/lib64 in this file. finally, It works.

  7. I manually downloaded and installed libestr-0.1.5 successfully but still hitting this issue. I tried to do what Darren has suggested but in the latest libestr source, i could not find libestr.cp file. Any help will be greatly appreciated.

Comments are closed.